新闻资讯

    1、#表格常量.文本型;2、#表格常量.数值型;3、#表格常量.日期型;4、#表格常量.列表型;5、#表格常量.选择型;6、#表格常量.图片型;7、#表格常量.货币型;8、#表格常量.不可编辑列表型。

    .子程序 文本替换12, 文本型, 公开, 批量替换文本;

    .参数 原文本, 文本型, ,

    .参数 替换进行的次数, 整数型, 可空,, 可空;参数值指定对子文本进行替换的次数。如果省略易语言弹出很多个信息框易语言弹出很多个信息框,默认进行所有可能的替换。

    .参数 替换的起始位置, 整数型, 可空,, 可空;参数值指定被替换子文本的起始搜索位置。如果省略,默认从 1 开始

    .参数 是否区分大小写, 逻辑型, 可空,, 可空; 初始值为“假”不区分大小写;为真区分大小写。

    .子程序 程序_禁止重复运行, , 公开, 禁止当前程序多开运行

    .参数 标识文本, 文本型, 可空,, 尽量输复杂一点的文本

    .参数 是否弹出信息框提示, 逻辑型, 可空,, 默认为假,不弹出提示;

    .参数 消息框提示文本, 文本型, 可空,, 第二个参数设置为假,该参数则无效

    .参数 消息框提示图标, 整数型, 可空,, 默认为信息图标,如:#信息图标

    .参数 是否前端显示程序, 逻辑型, 可空,, 如果已重复运行,是否将程序在前端显示

    .子程序 文本_删中间2, 文本型, 公开, 本命令会删除前面文本和后面文本之间的所有内容(包括后面文本),如文本中含有多个前面文本或后面文本则删除首个前面文本与最后一个后面文本之间的所有内容。

    .参数 原文本, 文本型, , 待处理的文本

    .参数 前面文本, 文本型, ,

    .参数 后面文本, 文本型, ,

    .参数 是否不区分大小写, 逻辑型, 可空,, 默认为假,即区分大小写。

    .参数 保留前面文本, 逻辑型, 可空,, 默认为假

    .参数 保留后面文本, 逻辑型, 可空,, 默认为假

网站首页   |    关于我们   |    公司新闻   |    产品方案   |    用户案例   |    售后服务   |    合作伙伴   |    人才招聘   |   

地址:北京市海淀区    电话:010-     邮箱:@126.com

备案号:冀ICP备2024067069号-3 北京科技有限公司版权所有